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สัญลักษณในการใชงานของโปรแกรม Adobe Photoshop CS6 
 

คุณสมบัติพ้ืนฐานของโปรแกรม 
โปรแกรม Photoshop เปนโปรแกรมในตระกูล Adobe ที่ใชสําหรับตกแตงภาพถายและภาพกราฟฟก ได

อยางมีประสิทธิภาพ ไมวาจะเปนงานในดานสิ่งพิมพ นิตยสาร และงานในดานมัลติมีเดีย อีกทั้งยังสามารถ 
retouching ตกแตงภาพและการสรางภาพ ซึ่งกําลังเปนที่นิยมสูงมากในขณะนี้ เราสามารถใชโปรแกรม Photoshop 
ในการตกแตงภาพ การใส Effect ตาง ๆ ใหกับภาพ และตัวหนังสือ การทําภาพขาวดํา การทําภาพถายเปนภาพเขียน 
การนําภาพมารวมกัน การ Retouch ตกแตงภาพตาง ๆ 
 

ความสามารถพ้ืนฐานของ Adobe Photoshop 
1. ตกแตงหรือแกไขรูปภาพ 

 2. ตัดตอภาพบางสวน หรือที่เรียกวา crop ภาพ 
3. เปลี่ยนแปลงสีของภาพ จากสีหนึ่งเปนอีกสีหนึ่งได 
4. สามารถลากเสน แบบฟรีสไตล หรือใสรูปภาพ สี่เหลี่ยม วงกลม หรือสรางภาพไดอยางอิสระ 
5. มีการแบงชั้นของภาพเปน Layer สามารถเคลื่อนยายภาพไดเปนอิสระตอกัน 
6. การทํา cloning ภาพ หรือการทําภาพซ้ําในรูปภาพเดียวกัน 
7. เพิ่มเติม ขอความ ใส effect ของขอความได 
8. Brush หรือแปรงทาส ีที่สามารถเลือกรูปแบบสําเร็จรูปในการสรางภาพไดและอ่ืนๆ อีกมากมาย 
 

คําส่ังท่ีเพ่ิมเขามาใน Adobe Photoshop CS6 
Save Auto and Save in Background 
คําสั่งบันทึกไฟลงานใหแบบอัตโนมัติ เพื่อชวยปองกันการลืมบันทึกไฟล ปองกันไฟลเสียหายที่อาจจะเกิด

ปญหากับเคร่ืองคอมพิวเตอร ในกรณีที่โปรแกรมคางสั่งใหปดตัวเอง งานที่บันทึกโดยอัตโนมัติคร้ังลาสุดจะถูกกูคืนมา
และเรียกเปดใหทํางานทันที 

 

Content – Aware Move Tool 
เคร่ืองมือยายภาพ (Move) และคัดลอกเพิ่มรูปภาพ (Extend) ในตัวเดียวกันเคร่ืองมือนี้ไมเพียงแตยาย

ตําแหนงภาพหรือคัดลอกเพิ่มรูปภาพธรรมดาๆ ยังสามารถที่จะประมวลผลและแทนที่ภาพใหมลงไปไดอยางกลมกลืน 
 

Patch Tool 
เคร่ืองมือแตมภาพหรือแทนที่ภาพถูกพัฒนาเพิ่มคําสั่ง Content – Aware เขามา เพื่อชวยปรับแตงเกลี่ย

ขอบภาพที่นําไปปะลงในตําแหนงใหมใหมีความกลมกลืนกับสีพื้นหลังมากยิ่งข้ึน ชวยลดเวลาการรีทัชภาพไดมาก 
 

Script Pattern 
เราสามารถเลือกสคริปตใสใหกับลาย เพื่อปรับเปลี่ยนรูปแบบการจัดวางPattern จากลวดลายธรรมดา 

สามารถจะวางสวดลายในรูปแบบใหมตามสคริปตที่เลือกใช 
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Crop Tool 
เคร่ืองมือตัดภาพและจัดองคประกอบใหไดสัดสวนสวยงามเคร่ืองมือนี้ไดปรับเปลี่ยนรูปแบบการตัดภาพ

ข้ึนมาใหม 
 

Perspective Crop Tool 
เคร่ืองมือตัดภาพ ที่มีลักษณะเอียงมีความลึกมุมมองแบบ Perspective โดยเฉพาะเม่ือใชเคร่ืองมือนี้ตัดภาพ

แลวจากภาพเอียงๆ จะถูกปรับมาเปนแบบตรงใหโดยอัตโนมัติ 
 

Shape Tool + Fill & Stroke 
เคร่ืองมือ Shape Tool ในเวอรชันนี้ถูกพัฒนาเพิ่มเติมความสามารถใกลเคียงกับโปรแกรม lllustrator ที่จะ

สามารถกําหนดขนาดลงไปได นอกจากนี้เรายังสามารถกําหนดสี ไลสี ใส Pattern ใหกับสีพื้น Fill และเสนขอบ 
Strokeได โดยเฉพาะเสนขอบสามารถที่จะปรับขนาดและสรางเสนประไดอีกดวย 

 

Adaptive wide angle 
ภาพถายที่ใชกลองมีเลนสแบบ FishEye จะไดภาพที่มีลักษณะที่โคงงอผิดธรรมชาติ คําสั่ง Adaptiye wide 

angle นี้จะใชสําหรับปรับแตงภาพลักษณะดังกลาวใหกลับมาตรงเปนภาพถายปกติไดอยางงายดาย 
 

Liquify 
ชุดคําสั่งสําหรับปรับแตงรูปทรงสําหรับงานรีทัชภาพ ไมวาจะดึง ยืด หดภาพฯลฯ เวอรชันนี้ถูกพัฒนาให

ทํางานไดรวดเร็วยิ่งข้ึน เนื่องจากใชการคํานวณจาก GPU การดจอชวยประมวลผลดวย ทําใหเคร่ืองมือนี้นาใชงานไม
อืดนารําคาญเหมือนเวอรชันเดิมอีกตอไป 

 

Oil Paint 
เอฟเฟกตสําหรับปรับเปลี่ยนภาพถายใหเปนภาพสีน้ํามันอยางรวดเร็ว สามารถกําหนดใหภาพมีลักษณะของ

รอยฝแปรงไดหลายรูปแบบไมวาจะเปนแบบหยาย แบบนุมเรียบเนียน หรือจะทิ้งรอยฝแปรงแบบกระดางก็สามารถทํา
ได 

 

Blur Filter 
เอฟเฟกตสําหรับปรับภาพใหฟุงเบลอ เพื่อที่จะเนนจุดโฟกัสของภาพใหโดดเดนยิ่งข้ึน และจะแสดงผลความ

ชัดความเบลอบนภาพแบบ Real Time ใหทันที 
 

Lens Flare & Lighting Effects 
เอฟเฟกตสําหรับสรางแสงลักษณะตางๆ ในภาพที่ปรับปรุงใหใชงานไดงายและรวดเร็วยิ่งกวาเวอรชันเกา 

เอฟเฟกตใหมประกอบที่วานี้ประกอบดวย Lens Flare และLighting Effects 
 

Color Range – Skin tones 
คําสั่งสราง Selection เลือกบริเวณผิวคนโดยเฉพาะ เมื่อใชงาน Color Range แลวเลือกเปน Skin Tones 

โปรแกรมจะ Selection เลือกผิวคนใหแบบอัตโนมัติ 
 

Layer Searching 

Layer Searching คือคําสั่งสําหรับการคนหาเลเยอร ที่จะชวยใหการคนหาเลเยอรที่ตองการทําไดอยาง
รวดเร็ว ซึ่งเหมาะอยางยิ่งกับงานกราฟกที่จําเปนตองใชงานเลเยอรจํานวนมากๆ 
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Actions – Tool Recording 
พาเนล Actions เวอรชันนี้ มีความสามารถที่จะบันทึกการทํางานหรือการวาดเสนของเราแบบ Step by 

Step ดวยการใชคําสั่ง Tool Recording ชวยบันทึกการข้ันตอนการวาดอยางละเอียด อีกทั้งยังสามารถลดความเร็ว
แสดงทุกข้ันตอนเหมือนวิดีโอสอนไดอีกดวย 

 

Type 

ฟอนตใน CS6 เมื่อชองชื่อตัวหนังสือเราจะเห็นลักษณะหนาตาของฟอนตแตละตัวไดทันทีวามีหนาตาอยางไร
บาง กอนจะเลือกนําไปใชงานทําใหการเลือกลักษณะฟอนตไปใชงานทําไดอยางรวดเร็วลักษณะหนาตาฟอนตเรายัง
สามารถปรับใหมีขนาดใหญข้ึนเล็กลง หรือซอนไมใหแสดงไดที่เมนู Type ที่พิเศษกวานั้นเราสามารถสราง Character 
Styles เพื่อกําหนดปรับเปลี่ยนคุณลักษณะเฉพาะของตัวหนังสือไดอยางรวดเร็ว 

 

Camera Raw 7.0 
Camera Raw ในเวอรชันที่แลวก็ถือวาดีแลว มาใน CS6 นี้ Camera Raw 7.0 ถูกพัฒนาใหทํางานเพื่อเอา

ใจชางภาพมากยิ่งข้ึนไปอีก เนื่องจากสามารถแกไขปรับแตงภาพไดดีมีประสิทธิภาพกวาเดิม สามารถปรับภาพถายได
อยางละเอียดจนไดภาพที่สวยงาม 

 

Brush Tool 
Brush Tool ในเวอรชันนี้ไดปรับปรุงในหลายๆ สวนดวยกัน สวนแรกที่เห็นไดชัดคือสามารถที่จะขยายขนาด

หัวแปรงสูงสุดถึง 5000px ตอบโจทยสําหรับนักออกแบบที่เก่ียวของกับงานกราฟกที่มีขนาดใหญ อีกทั้งยังเพิ่มหัว
แปรงที่มีลักษณะเหมือนดินสอสีที่ไสดินสอสามารถจะกัดกรอนลงได ทําใหไดภาพสายเสนที่สมจริง อีกทั้งเพิ่มพูกัน 
Airbrush มาใหพนสีสวยๆ ไดอีกดวย 

 

3D ภาพ 3 มิติ 
สรางรูปทรง 3 มิติ เชน รูปทรงกลม ทรงกระบอก รูปกลอง และจัดแสงใสมุมมองกลอง ในเวอรชันนี้การ

ปรับแตงคาตางๆ จะสะดวกสบายยิ่งข้ึนเนื่องจากสามารถปรับแตงที่กระดาน Canvas ไดเลยและจะแสดงผลลัพธให
เห็นทันทีเมื่อมีการปรับแตง 
 
เครื่องคอมพิวเตอรท่ีเหมาะกับการใช Photoshop CS6 

เนื่องจากเปน Photoshop เวอรชันใหมลาสุด สเปคเคร่ืองคอมพิวเตอรของเราจึงตองพรอมรองรับการใช
งานดวย และสเปคเคร่ืองคอมพิวเตอรที่เหมาะสําหรับการติดตั้งและใชงาน Photoshop CS6 กันกอนซึ่งสเปคที่
แนะนํา แสดงดังตอไปนี ้

1. PC/Notebook/Mac : แทบทุกรุนหากจะทํางานไดอยางสมจริงควรใชงานรวมกับจะภาพขนาด 17 นิ้ว
ข้ึนไป ควรตั้งคา Resolution ที่ 1,280 *800 ความละเอียด 16bit แนะนํา 512 MB สําหรับ Photoshop 
Extended 

2. CPU : Intel Pentium 4 หรือ AMD Athlon 64 Processor ข้ึนไป 
3. ระบบปฏิบัติการ : หากเปน PC/Notebook ควรใชงานกับ Windows 7 Service Pack 1 หรือ 

Windows XP Service Pack 3 หากเปน Mac ควรใชกับ Mac OS X ซึ่งทุกระบบตองสนับสนุนระบบ OpenGL 2.0 
4. หนวยความจําหลัก (RAM) : แนะนํา 2 GB ข้ึนไป (ยิ่งเยอะก็ยิ่งดี) 
5. พื้นที่วางบนฮารดดิสก : 2 GB สําหรับการติดตั้ง และควรมีพื้นที่เหลือสําหรับเปนหนวยความจําสํารองไว

ดวย 
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                                              สวนประกอบของโปรแกรม 
 

หนาจอของโปรแกรม Photoshop CS6 
 

 
 

เมื่อเขาโปรแกรมมาแลวจะเจอหนาตางการทํางานของโปรแกรม Photoshop CS6 ซึ่งจะประกอบไปดวย 
1. Menu bar 
2. Option bar 
3. Tool panel, Toolbox 
4. Palette 
5. Work Area 
6. Status bar 

 

Menu Bar 
เปนสวนที่แสดงชื่อเมนูตาง ๆ ของโปรแกรม โดยมีแถบที่ใชเก็บคําสั่งหลักตางๆ ของโปรแกรม โดยเรา

สามารถเรียกใชคําสั่ง ในแถบคําสั่งได ดวยวิธีการดังตอไปนี้ 
1. คลิก mouse ที่แถบคําสั่ง จะปรากฏแถบคําสั่งยอย 
2. คลิก mouse เลือกแถบคําสั่งยอยที่เราตองการ 
 

 
 

คําสั่งใน Menu Bar มีดังตอไปนี้ 
1. File รวมคําสั่งที่ใชจัดการกับไฟลรูปภาพ เชน สรางไฟลใหม, เปด, ปด, บันทึกไฟล, นําเขาไฟล, สงออก

ไฟล และอ่ืน ๆ ที่เก่ียวกับไฟล 
2. Edit รวมคําสั่งที่ใชสําหรับแกไขภาพ และปรับแตงการทํางานของโปรแกรมเบื้องตน เชน กอปป, วาง, 

ยกเลิกคําสั่ง, แกไขเคร่ืองมือ และอ่ืนๆ 
3. Image รวมคําสั่งที่ใชปรับแตงภาพ เชน สี, แสง, ขนาดของภาพ (image size), ขนาดของเอกสาร 

(canvas), โหมดสีของภาพ, หมุนภาพ และอ่ืนๆ 
4. Layer รวมคําสั่งที่ใชจัดการกับเลเยอร ทั้งการสรางเลเยอร, แปลงเลเยอร และการจัดการกับเลเยอรใน

ดานตางๆ 
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5. Select รวมคําสั่งเก่ียวกับการเลือกวัตถุหรือพื้นที่บนรูปภาพ (Selection) เพื่อนําไปใชงานรวมกับคําสั่ง
อ่ืนๆ เชน เลือกเพื่อเปลี่ยนสี, ลบ หรือใชเอฟเฟกตตางๆ กับรูปภาพ 

6. Filter เปนคําสั่งการเลน Effects ตางๆสําหรับรูปภาพและวัตถุ 
7. View เปนคําสั่งเก่ียวกับมุมมองของภาพและวัตถุในลักษณะตางๆ เชน การขยายภาพและยอภาพใหดูเล็ก 
8. Window เปนสวนคําสั่งในการเลือกใชอุปกรณเสริมตางๆที่จําเปนในการใชสราง Effects 
9. Help เปนคําสั่งเพื่อแนะนําเก่ียวกับการใชโปรแกรมฯและจะมีลายละเอียดของโปรแกรมอยูในนั้น 
 

Option bar  
Option Bar (ออปชั่นบาร) เปนสวนที่ใชปรับแตงคาการทํางานของเคร่ืองมือตางๆ โดยรายละเอียดใน

ออปชั่นบารจะเปลี่ยนไปตามเคร่ืองมือที่เราเลือกจากทูลบ็อกซในขณะนั้น เชน เมื่อเราเลือกเคร่ืองมือ Brush (พูกัน) 
บนออปชั่นบารจะปรากฏออปชั่นที่ใชในการกําหนดขนาด และลักษณะหัวแปรง, โหมดในการระบายความโปรงใสของ
สีและอัตราการไหลของสี เปนตน 

 

 
 

Tool panel 
Tool Panel (ทูลพาเนล) หรือ กลองเคร่ืองมือ จะประกอบไปดวยเคร่ืองมือตางๆ ที่ใชในการวาด ตกแตง 

และแกไขภาพ เคร่ืองมือเหลานี้มีจํานวนมาก ดังนั้นจึงมีการรวมเคร่ืองมือที่ทําหนาที่คลายๆ กันไวในปุมเดียวกัน โดย
จะมีลักษณะรูปสามเหลี่ยมอยูบริเวณมุมดานลางดังภาพ เพื่อบอกใหรูวาในปุมนี้ยังมีเคร่ืองมืออ่ืนอยูดวย 
 

 
 

เครื่องมือใน Tool Panel 
 

 Move ใชสําหรับเลือกพื้นที่บนภาพเปนรูปสี่เหลี่ยม วงกลม วงรี หรือเลือกเปนแถวคอลัมน ขนาด 1 พิเซล 

 Marquee ใชสําหรับยายพื้นที่ที่เลือกไวของภาพ หรือยายภาพในเลเยอรหรือยายเสนไกด 

 Lasso ใชเลือกพื้นที่บนภาพเปนแนวเขตแบบอิสระ 

 Magic Wand ใชเลือกพื้นที่ดวยวิธีระบายบนภาพ หรือเลือกจากสีที่ใกลเคียงกัน 

 Crop ใชตัดขอบภาพ 

 Slice ใชตัดแบงภาพเพื่อบันทึกไฟลภาพยอยๆ ที่เรียกวาสไลซ (Slice) สําหรับนําไปสรางเว็บเพจ 
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 Eyedropper ใชเลือกสีจากสีตางๆ บนภาพ 

 Healing Brush ใชตกแตงลบรอยตําหนิในภาพ 

 Brush ใชระบายลงบนภาพ 

 Clone Stamp ใชทําสําเนาภาพ โดยกอปปภาพจากบริเวณอ่ืนมาระบาย หรือระบายดวยลวดลาย 

 History Brush ใชระบายภาพดวยภาพของข้ันตอนเดิมที่ผานมา หรือภาพของสถานะเดิมที่บันทึกไว 

 Eraser ใชลบภาพบางสวนที่ไมตองการ 

 Gradient ใชเติมสีแบบไลระดับโทนสีหรือความทึบ 

 Blur ใชระบายภาพใหเบลอ 

 Burn ใชระบายเพื่อใหภาพมืดลง 

 Dodge ใชระบายเพื่อใหภาพสวางข้ึน 

 Pen ใชวาดเสนพาธ (Path) 

 Horizontal Type ใชพิมพตัวอักษรหรือขอความลงบนภาพ 

 Path Selection ใชเลือกและปรับแตงรูปทรงของเสนพาธ 

 Rectangle ใชวาดรูปทรงเรขาคณิตหรือรูปทรงสําเร็จรูป 

 Hand ใชเลื่อนดูสวนตางๆ ของภาพ 
  Zoom ใชยอหรือขยายมุมมองภาพ 

- Set Foreground Color, Set Background Color ใชสําหรับกําหนดสี 
- Foreground Color และ Background Color 

เปดแสดงหนากระดาษ แบบ Full screen 
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Panel 
Panel (พาเนล) เปนวินโดวยอยๆ ที่ใชเลือกรายละเอียด หรือคําสั่งควบคุมการทํางานตางๆ ของโปรแกรม 

ใน Photoshop มีพาเนลอยูเปนจํานวนมาก เชน พาเนล Color ใชสําหรับเลือกสี, พาเนล Layers ใชสําหรับจัดการ
กับเลเยอร และพาเนล Info ใชแสดงคาสีตรงตําแหนงที่ชี้เมาส รวมถึงขนาด/ตําแหนงของพื้นที่ที่เลือก 

การเปด-ปดพาเนล 
หากสวนของพาเนลไปเกะกะพื้นที่ที่เรากาลังสรางภาพ เราสามารถปดพาเนลไดทั้งในแนวนอนและแนวตั้ง 
การปดพาเนลตามแนวนอน 
จะทําใหพาเนลนั้นถูกลดขนาดลงไปเปนปุมอยูชิดขอบของจอภาพ ซึ่งกระทําไดโดยการที่ปุมหัวลูกศรคูตรง

มุมบนขวาของพาเนลนั้น และใหปุมนี้อีกคร้ังเมื่อตองการเปดพาเนลออก 
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                                            การสราง/เปด/บันทึกช้ินงาน 
 
การเปดหนากระดาษใหม 

1. คลิกเมนูคําสั่ง File 
2. เลือกคําสั่ง New หรือกด Ctrl + N 
3. จะปรากฏหนาตาง New 
 

 
 

- Name ตั้งชื่อใหกับงาน 
- Preset ชองสําหรับเลือกพื้นที่ ที่โปรแกรมกําหนดมาให 
- Width ความกวาง ซึ่งมีหนวยตางๆ เชน Pixel , เซนติเมตร , นิ้ว 
- Height ความสูง ซึ่งมีหนวยตางๆ เชน Pixel , เซนติเมตร , นิ้ว 
- Resolution คาความละเอียด ( ซึ่งความละเอียดบนหนาจอ = 72 ) 
- color mode เลือกชนิดของระบบส ี
-  

การเปดไฟลภาพ 
โปรแกรม Adobe Photoshop CS6 สามารถเปดไฟลภาพไดหลายประเภท เชน GIF, TIF, BMP, JPG, PDF 

หรือไฟลภาพที่มีรูปแบบเฉพาะของกลองดิจิตอลรุนตางๆ  
การเปดไฟลภาพทําไดหลายวิธี ดังนี้ 
 
การเปดไฟลภาพดวยคําส่ัง Open (ใชสําหรับการเปดไฟลภาพรูปแบบปกติ) 

1. คลิก ที่เมนู File 
2. เลือกคําสั่ง Open หรือกด Ctrl + O 
3. จะปรากฏหนาตางเพื่อหาไฟลข้ึน 
4. คลิกชอง Look in: เพื่อเลือกตําแหนงไดรฟหรือโฟลเดอรที่เก็บไฟลภาพ 
5. คนหาและเลือกไฟลที่ตองการเปด 
6. เลือกไฟลภาพที่ตองการ 
7. ปุม Open เพื่อเปดไฟลภาพ จะไดไฟลภาพที่เราตองการ 
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การเปดไฟลภาพดวยคําส่ัง Open As 
คําสั่ง Open As ใชสําหรับเปดไฟลภาพ โดยหนาตางจะแสดงไฟลทุกไฟลที่มีอยู แตจะสามารถเปดไดเฉพาะ

ไฟลที่ตรงตามรูปแบบที่เลือกไวเทานั้น โดยการเมนูคําสั่ง  File > Open As หรือกดคียลัด < Alt + Shift + Ctrl + O  
การเปดไฟลภาพดวยคําสั่ง Open as Smart Object 

จะทําการแปลงไฟลภาพปกติใหกลายเปนวัตถุที่ยอขยายได และไมสูญเสียความละเอียดของภาพ โดยการ
เมนูคําสั่ง File > Open as Smart Object 

 

การเปดไฟลภาพดวยคําส่ัง Open Recent 
ใชสําหรับเปดไฟลภาพที่เคยถูกเปดมากอนหนา โดยโปรแกรมจะจดจําไฟลภาพที่เคยเปดไว และสามารถ

เรียกเปดไฟลภาพเหลานั้นกลับมาใชงานไดถึง 10 ไฟล โดยไมตองทําการคนหาไฟลที่จะเปดใหมใหเสียเวลา โดยการ
เมนูคําสั่ง File > Open Recent 

 

การเปดไฟลภาพดวย Adobe Bridge 
Adobe Bridge CS6 เปนซอฟตแวรเสริมจากการติดตั้งโปรแกรม ชวยใหเปดไฟลภาพ ไปใชงานไดงายข้ึน 

โดยหนาจอจะแสดงภาพตัวอยางของไฟลภาพทั้งหมด และสามารถคนหาไฟลจากไดรฟตาง ๆ เหมือนกับการดูไฟลใน 
Windows Explorer ของระบบปฏิบัติการวินโดวส โดยการเมนูคําสั่ง File > Browse in Bridge 

 

การบันทึกไฟล 
เมื่อมีการสรางรูปภาพหรือมีการจัดการใด ๆ เก่ียวกับรูปภาพแลว สิ่งที่จําเปนตอไปก็คือการบันทึกไฟล 

(Save) เราสามารถเลือกบันทึกไฟลไดหลากหลายรูปแบบ เชน PSD, TIFF, JPG, GIF หรือ BMP เปนตน เพื่อนําไปใช
งานในข้ันตอไป 

ในการบันทึกรูปภาพเราควรจะบันทึกรูปภาพในแบบ PSD ของ Photoshop ไวดวยทุกคร้ัง เพราะจะชวยให
เราสามารถกลับมาแกไขไดอีก ทําใหสะดวกและรวดเร็วโดยไมตองกลับมาเร่ิมทําใหม การบันทึกไฟลชนิดนี้จะมีการ
เก็บลําดับข้ันตอนการทํางานไวอยางครบถวน รวมทั้งการจัดการวางซอนของทุกองคประกอบ ที่เรียกวา เลเยอร 
(Layer) ในขณะที่การบันทึกไฟลชนิดอ่ืนๆ ไมสามารถเก็บรายละเอียดเหลานี้ไวได อีกทั้งเลเยอรทั้งหลายแหลก็จะถูก
ยุบรวมกันหมดเปนเลเยอรเดียว ทําใหไมสามารถกลับมาแกไขการทํางานไดอีกเลย 
 

ไฟลรูปภาพท่ีนิยมใชกันไดแก 
Photoshop PSD (*.PSD ; *.PDD) เปนไฟลหลักของ Adobe ที่เก็บไดทั้งรูปภาพแบบ Vector และ Raster 

ใชไดกับหลากหลายระบบ 
Joint Photographic Experts Group (*.JPG ; *.JPEG ; *.JPE) เปนไฟลที่มีคุณภาพดี รองรับ 16.8 ลานสี 

มีหลักการบีบอัดไฟลที่ดีมาก ทําใหมีขนาดเล็ก 
CompuServ GIF (*.GIF) Graphics Interchange Format เปนไฟลที่ออกแบบมาใหใชในเว็บเพจ เปน

ไฟล 8 บิต รองรับได 256 สี ไฟลมีขนาดเล็กมากจึงโอนยายและแสดงผลไดรวดเร็ว 
Portable Network Graphics (*.PNG) เปนไฟลที่ออกแบบมาเพื่อแทนที่ไฟล GIF เพื่อใชในอินเตอรเน็ต 

รองรับ 16.7 ลานสี มีดวยกัน 2 แบบคือ PNG-8 ที่เปนแบบ 8 บิตเทียงเทากับไฟล GIF กับ PNG-24 ที่เปนแบบ 24 
บิตเทียบเทากับ JPEG 

Bitmap (*.BMP ; *.RLE ; *.DIB) เปนไฟลกราฟกของระบบ Windows ไฟลมีขนาดใหญไมมีการบีบอัด 
และระบบอ่ืนๆ ไมคอยรองรับ 
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                                                        การใชงานเลเยอร 
 
เลเยอร Layer คืออะไร 

เลเยอร (Layer) คือสวนที่อยูของภาพ ขอความ หรือวัตถุตางๆ ที่เราสรางข้ึน หรือนําเขามาใชในโปรแกรม 
Photoshop วัตถุทุกชิ้นจะตองอยูบนเลเยอรหนึ่งเสมอไมสามารถอยูเดี่ยวๆ โดยไมมีเลเยอรไดและ Photoshop CS6 
ไดเพิ่มชองสําหรับคนหาเลเยอร (Layer Searching) ที่จะทําใหการคนหาเลเยอรทําไดรวดเร็วยิ่งข้ึน 

การเกิดภาพหรือชิ้นงานในโปรแกรม Photoshop จะเกิดจากการซอนทับกันของเลเยอร วัตถุในเลเยอรบน
จะซอนทับวัตถุที่อยูในเลเยอรลางๆ จนกลายเปนภาพผลลัพธข้ึนมา การทํางานของเลเยอรจึงเปรียบเทียบไดกับ
แผนใสที่ซอนทับกันจนเกิดเปนภาพตางๆ ถาแผนใสดานลางเปนภาพ หรือตัวอักษร ในขณะทีแผนใสดานบนเปนภาพ
โปรงใสก็จะมองเห็นทะลุไปยังภาพขางลางได 

ซึ่งการทํางานของเลเยอรจะมีพาเล็ต Layer Palette ควบคุมการทํางานทุกอยางของเลเยอรไว ไมวาจะเปน
การจัดเรียงลําดับของเลเยอร การสรางเลเยอรข้ึนใหมดังนั้นกอนที่ผูเรียนจะทํางานกับเลเยอรผูเรียนจะตองเรียกใชพา
เล็ต Layer กอน โดยใหเมนูคําสั่ง Window เมาสที่ชื่อพาเล็ต Layers หลังจากนั้นจะปรากฏ Layer Palette บน
โปรแกรมดังรูป 
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คําอธิบายปุมคําสั่งในเลเยอร 
   ล็อคสวนโปรงใสทําใหไมสามารถทําสิ่งใดในสวนที่โปรงใสได 
  ล็อคเลเยอรทําใหไมสามารถปรับสี เติมสี สวนใดๆ ของเลเยอรได 
  ล็อควัตถุไวทําใหไมสามารถเคลื่อนยายหรือปรับเปลี่ยนได 
  ล็อคทุกอยางทําใหไมสามารถทําอะไรกับเลเยอรนั้นได 
 กําหนดการเชื่อมโยงระหวางเลเยอร 
 กําหนดลูกเลน (Style Effects) ใหกับเลเยอร 
  กําหนด Layer Mask ใหกับเลเยอร 
 จัดกลุมเลเยอร (Layer Group) 
 ตกแตงวัตถุในเลเยอรดวยเทคนิค Adjustment 

 สรางเลเยอรข้ึนมาใหม 
  ลบเลเยอรที่ไมใชงาน 

 
การสรางเลเยอร 

วิธีที่ 1 
คลิก icon Create a new Layer  ซึ่งอยูดานลางของ Layer Panel ก็จะไดเลเยอรเพิ่มข้ึน 
 

 
 
วิธีที่ 2 
คลิก Layer ที่แถบ Menu bar เลือก New เลือก Layer ตั้งชื่อ และกด Enter 
 

 



Adobe Photoshop CS6   12 
 

 โรงเรียนสาธิตมหาวิทยาลัยราชภัฏสวนสุนันทา 

   อาจารยศุภวรรณ  เพชรอําไพ 

 
การคัดลอกเลเยอร 

การคัดลอกเลเยอรจากชิ้นงานหนึ่งไปยังอีกชิ้นงานหนึ่ง ทําไดหลายวิธี 
- คลิก เลเยอรที่ตองการทําการคัดลอก ใชโปรแกรมเมนู Edit เลือก Copy หรือ กดปุม Ctrl + 

C Tab ของชิ้นงานที่เราตองการจะใหเลเยอรนั้นมาวางไวแลวคลิกเลือก Edit เลือก Paste 
หรือกดปุม Ctrl + V 

- คลิก เลเยอรที่ตองการทําการคัดลอก ขวาที่เมาส เลือก Duplicate Layer จะไดหนาตางตาม
ภาพดานลาง ใสชื่อในชอง Destination ใหเปนชื่อชิ้นงานที่เราตองการนําเลเยอรนี้ไปไว 

- คลิก เลเยอรที่ตองการทําการคัดลอกคางไว แลวลากไปยังอีก Tab ของอีกชิ้นหนึ่งโดยตรง 
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การคัดลอกเลเยอรในชิ้นงานเดียวกัน 

- คลิก ที่เลเยอร ใชโปรแกรมเมนู Layer เลือก Duplicate Layer จะมีหนาตางเหมือนภาพที่
ดานบนเชนกัน แตชอง Destination ไมตองกําหนดชื่อชิ้นงาน 

- คลิก ที่เลเยอร ใชโปรแกรมเมนู Layer เลอืก New เลือก Layer via Copy (คียลัด Ctrl + J) 
- คลิก ที่เลเยอรนั้น และกดคีย Alt พรอมกับลากเลเยอรไปยังตําแหนงใน Panel ที่ตองการวาง 

ปลอยเมาส 

     
 
การลบเลเยอร 

1. คลิก ที่เลเยอรที่ตองการลบจากนั้น 

2. คลิกเมาสคางไวแลวลากไปทิ้งยังสัญลักษณถังขยะ  ที่อยูดานลางของเลเยอร เลเยอรที่ไมตองการก็
จะถูกลบทิ้งไปจากพาเล็ต Layer 

 
 
การยายตําแหนงเลเยอร 

ข้ันตอนการทําคลายกับการคัดลอก เพียงเปลี่ยนคําสั่งจาก Edit - Copy เปน Edit Cut หรือ Ctrl X ในกรณี
ที่ยายคนละชิ้นงาน แตถาชิ้นงานเดียวกันเพียงคลิกที่เลเยอร และทําการเลื่อนไปยังตําแหนงบน Panel ที่ตองการ
เทานั้น 
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การแสดงหรือซอนเลเยอร 

เมื่อเราเปดใชเลเยอรตางๆ ของรูปภาพแลว เราสามารถที่จะซอนเลเยอรที่ไมตองการใช โดยเหมือนกับลบ 
เลเยอรนั้นทิ้ง แตแทที่จริงแลวเราไมไดลบทิ้งเพียงแตซอนไวเทานั้น ถาเราตองการใชก็ใหเราคลิกยกเลิกการซอน 
เพื่อใหเลเยอรนั้นแสดงตามปกติ โดยคลิกเมาสที่รูปดวงตาที่อยูดานหนาของเลเยอรใหรูปดวงตานั้นหายไปรูปภาพที่อยู
บนเลเยอรนั้นก็จะไมแสดงบนหนากระดาษทําการแลว และเมื่อตองการใช 
งานเลเยอรนั้นอีกคร้ังก็ใหคลิกรูปดวงตาอีกคร้ังเพื่อแสดงเลเยอร 
 

 
 
การล็อคเลเยอร 

การล็อคเลเยอร คือ การล็อคไมใหกระทําสิ่งใดๆ กับเลเยอร โดยในการล็อคเลเยอรของโปรแกรม 
Photoshop มีรูปแบบตางๆ อีก 4 ตัวเลือก ซึ่งรูปแบบของการล็อคนี้จะอยูที่พาเล็ต Layer ตรงคําสั่ง Lock 

โดยวิธีการใชล็อคเลเยอรนั้นคือคลิกเมาสเลเยอรที่ตองการล็อค จากนั้นคลิกตรงสัญลักษณของการล็อคแตละ
ชนิดก็จะสามารถใชการล็อคตามที่เลือกได โดยสังเกตวาเลเยอรที่เลือกจะใชการล็อคนั้นจะมีรูปกุญแจอยูตรงทาย
ของเลเยอร และสัญลักษณของการล็อคที่เลือกก็จะเปนปุมบุมลงไป ดังรายละเอียดของรูปแบบการล็อค ดังนี้ 

Lock Transparent Pixels 
ล็อคสวนโปรงใสทําใหไมสามารถทําสิ่งใดในสวนที่โปรงใสได 
Lock Image Pixels 
ล็อคเลเยอรทําใหไมสามารถปรับสี เติมสี สวนใด ๆ ของเลเยอรได 
Lock Position 
ล็อควัตถุไวทําใหไมสามารถเคลื่อนยายหรือปรับเปลี่ยนได 
Lock All 
ล็อคทุกอยางทําใหไมสามารถทําอะไรกับเลเยอรนั้นได 
 

การตั้งชื่อเลเยอร หรือ เปลี่ยนชื่อเลเยอร 
ตามปกติเมื่อสรางเลเยอรข้ึนมาใหม โปรแกรมจะตั้งชื่อมาใหเปนคําวา Layer ตามดวยลําดับเลข ซึ่งถาเรา

ทํางานกับเลเยอรจํานวนมากๆ อาจจะสับสนไดวา เลเยอรไหนเปนอะไร มีวัตถุอะไรอยูในเลเยอรนั้น ดังนั้น เพื่อ
ปองกันการสับสน เราสามารถกําหนดชื่อใหมใหกับเลเยอร รวมถึงกําหนดสีของเลเยอรไดดวย      ดังข้ันตอนตอไปนี้ 

1. ดับเบิ้ลคลิกที่ชื่อบนเลเยอรนั้น 
2. พิมพชื่อเลเยอร 
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3. กด Enter 
สําหรับ Photoshop CS6 เมื่อพิมพชื่อเลเยอรหนึ่งเสร็จแลว สามารถกด Tab เพื่อเลื่อนไปยังเลเยอรอ่ืนเพื่อ

ทําการพิมพชื่อไดเลย ไมตองมาทําซ้ําข้ันตอนเดิม ทําใหประหยัดเวลาไดมาก 
 

    
 
การปลดล็อคเลเยอร Background 

1. ดับเบิ้ลคลิกที่เลเยอร จะมีหนาตางดังภาพข้ึนมา 
 

 
 

2. ตั้งชื่อเลเยอรใหม หรือใชชื่อเลเยอร 
3. กด Ok จากนั้นเลเยอรนั้นก็จะปลดล็อคเปนเลเยอรธรรมดา 
 

การรวมเลเยอร 
การรวมเลเยอร คือ การกําหนดใหเลเยอรหนึ่งไปรวมกับอีกเลเยอรหนึ่งหรือรวมเลเยอรทั้งหมดในพาเล็ต 

Layers ใหกลายเปนเพียงเลเยอรเดียว ซึ่งการรวมเลเยอรมีหลายรูปแบบ ดังนี้ 
      Merge Down การรวมเลเยอรสองเลเยอรเขาดวยกัน 
      Merge Down เปนคําสั่งที่กําหนดใหเลเยอรที่กําลังทํางานอยูรวมกับอีกเลเยอรหนึ่งที่อยูดานลางโดย
ชื่อของเลเยอรที่แสดงผลหลังจากรวมเลเยอรแลวจะเปนชื่อเลเยอรที่อยูทางดานลาง 
      Merge Visible การรวมเลเยอรที่แสดงผลทั้งหมด 
      Merge Visible เปนการรวมเลเยอรที่ปรากฏสัญลักษณรูปดวงตาทั้งหมดในพาเล็ต Layers เขาดวยกัน
ใหเหลือเพียงหนึ่งเลเยอรเทานั้น โดยเลเยอรที่ผานการรวมนั้นจะจัดเก็บไวใน เลเยอร Background สวนเล
เยอรอ่ืนๆที่ซอนไวจะไมถูกนํามารวม 
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วิธีการรวมเลเยอร 

1. เลเยอรที่กําลังทํางาน หรือ เปดใชงานอยูจะปรากฏสัญลักษณ 
2. เลือกเมนูคําสั่ง Layers บนเมนูบาร จากนั้นเลือกคําสั่ง Merge Visible หรือคลิกเมาสทางขวาตรงเลเยอร

ที่คลิกเลือกจากนั้นคลิกคําสั่ง Merge Visible เลเยอรทั้งหมดที่เปดใช จะถูกรวมเขาดวยกันเปนเลเยอรเดียวกันชื่อวา 
Background 

-      Flatten Image การรวมเลเยอรทั้งหมด 
       Flatten Image เปนการรวมเลเยอรทั้งหมดที่อยูในพาเล็ต Layers ซึ่งรวมทั้งเลเยอรที่ซอนอยูทั้งหมด 
วิธีการรวมเลเยอร 
1. คลิกเมาสที่เลเยอร จากนั้นคลิกเลือกเมนูคําสั่ง Layer บนเมนูบาร จากนั้นเลือกคําสั่ง Flatten Image 

หรือคลิกเมาสทางขวาตรงเลเยอรที่คลิกเลือก จากนั้นคลิกคําสั่ง Flatten Image เลเยอรทั้งหมด จะถูกรวมเขา
ดวยกันเปนเลเยอร เดียวกันชื่อวา Background 

2. ถามีเลเยอรใดที่ซอนอยูโปรแกรมจะมีไดอะล็อคซบล็อกซยืนยันการรวมเลเยอรทั้งหมดรวมทั้งที่ซอนอยู
ดวย ถาตองการรวมทั้งหมดใหคลิกที่ OK 

 
การจัดกลุมใหกับเลเยอร 

การจัดกลุมใหกับเลเยอร เปรียบเสมือนการสรางแฟมเอกสาร เพื่อจัดเก็บเลเยอรแตละชนิดเขาไวดวยกัน 
โดยจําแนกเปนประเภทหรือกลุมงานของเลเยอรเพื่อใหเกิด ความสะดวก วิธีการสรางกลุมใหกับเลเยอร 
มีดังนี้ 

1. ในพาเล็ต Layers คลิกปุม New Layer Group  จะปรากฏเลเยอรใหมที่มีโฟลเดอรสีเหลืองอยู
ดานหนาเลเยอรและจะมีชื่อวา Group 1 

2. ถาตองการเปลี่ยนชื่อกลุมใหดับเบิ้ลคลิกที่ชื่อ Group 1 แลวพิมพชื่อใหมที่ตองการแลวกดปุม Enter 
3. การเพิ่มเลเยอรใหมในกลุม ใหคลิกเมาสที่ไอคอน จะ ปรากฏเลเยอรใหมที่อยูใน Layer Animal 

คือ Layer 1 
4. การดูเลเยอรตางๆ ที่อยูในกลุมของ Layer ใหคลิกเมาสที่สัญลักษณ  ซึ่งจะพบกับเลเยอรที่อยู

ในกลุมเลเยอรที่สรางไว ถาเปนสัญลักษณ  หมายถึงเปดใหเห็นเลเยอรที่อยูขางในกลุม 
5. ถาตองการนําเลเยอรที่อยูดานนอกกลุมของเลเยอรยายเขาไปอยูในกลุมใหคลิกเมาสที่เลเยอรที่สรางไว

แลว จากนั้นลากเมาสที่เลเยอรนั้นแลวนําไปวางที่กลุมเลเยอรที่ตองการยายเขาไป จะเห็นวาเลเยอรที่ตองการยายนั้น
เขาไปอยูในกลุมเลเยอรสังเกตไดจากตัวอยางของรูปภาพจะเขยิบเขาไปดานในกลุม 

6. ถาตองการยายเลเยอรออกจากกลุมเลเยอร ใหผูเรียนคลิกเมาสที่เลเยอรที่ตองการยาย จากนั้นคลิกเมาส
คางไวแลวนํามาวางบนเลเยอรใดก็ไดที่อยูดานนอกของกลุม Layer 

 
Layer Style 

Layer Style เปนเคร่ืองมือสําคัญที่ใชสําหรับตกแตงรูปภาพในเลเยอรใหมีลักษณะพิเศษที่สวยงามมากยิ่งข้ึน 
เชน การกําหนดแสงเงา , กําหนดความหนาลึกของภาพแบบ 3 มิติ โดย Layer Style จะถูกสรางข้ึนมาใหมซอนทับ
ผสานลงไปกับรูปภาพในเลเยอรหลัก โดยในขณะที่รูปภาพตนฉบับยังคงมีรายละเอียดเหมือนเดิม โดยมีวิธีการใชงาน 
Layer Style ดังนี้ 

1. คลิกเมาสที่เลเยอรที่ตองการใสเอฟเฟกต จากนั้นคลิกเมาสที่ปุม  บนพาเล็ต Layers จากนั้นคลิก
เลือกรูปแบบของเอฟเฟกตที่ตองการ หรือ ดับเบิ้ลคลิกที่เลเยอร ซึ่งจะปรากฏไดอะล็อกซบล็อกซของ Layer Style 
หรือ คลิกเมนู Layer >Layer Style > Drop Shadow... 
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2. สามารถกําหนดรายละเอียดตางๆ ของ Layer Style ไดจากทางขวามือโดยดานซายมือจะเปนรูปแบบ
ของ Layer Style 

 
 
คําสั่งตางๆ ใน Layer Style 

• Drop Shadow สรางเงาไวหลัง Object 

• Inner Shadow สรางเงาไวเหนือ Object 

• Outer Glow สรางการฟุงกระจายรอบนอก Object 

• Inner Glow สรางการฟุงกระจายรอบใน Object 

• Bevel & Emboss สรางขอบ Object ใหดูเปน 3 มิติ 

• Satin สรางพื้นผิวลงบนอ Object อบเจ็คดูเหมือนลายผา 

• Color Overlay ใสสีทับลงบน Object 

• Gradient Overlay ไลเชดสีลงบน Object ออบเจ็ค 

• Pattern Overlay ใสพื้นผิวลงใน Object 

• Stroke ใสเสนขอบใหกับ Object 
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                                                                 การตัดตอ 

 
การเลือกพ้ืนท่ี 
 การเลือกพื้นที่ เปนการกําหนดขอบเขตพื้นที่การทํางานบนภาพ เพื่อทําการตกแตง ลบ แกไข หรือเลือกตัด
เฉพาะพื้นที่ที่ตองการ คําสั่งพื้นฐานที่ใชสําหรับเลือกพื้นที่การทํางาน ไดแก 
 
การควบคุมการเลือกพ้ืนท่ี 
 ในการควบคุมการเลือกพื้นที่ ทําไดโดยการกําหนดคาตัวเลือกบนแถบตัวเลือกดังแสดงในภาพ 

 
 A : New Selection กําหนดใหสรางพื้นที่ที่เลือกใหมทุกคร้ังที่ใชงานเคร่ืองมือ 
 B : Add to Selection ใชเพิ่มพื้นที่ที่เลือกใหกวางข้ึน หรือใชสําหรับเลือกพื้นที่มากกวาหนึ่งจุด หรือ
กดปุม < Shift > ในขณะใชเคร่ืองมือ 
 C : Subtract from Selection ใชสําหรับลดพื้นที่ที่เลือกใหแคบลง โดยการตัดพื้นที่นอกจุดที่คลิก
หรือลากเมาส หรือกดปุม < Alt > ขณะใชเคร่ืองมือ 
 D : Intersect with Selection ใชสําหรับเลือกพื้นที่เฉพาะจุดที่คลิกเมาส หรือลากเมาสทับในจุดเดิม 
หรือกดปุม< Alt + Shift > ขณะใชเคร่ืองมือ 
 

การยกเลิกการเลือกพ้ืนท่ี 
 หลังจากทําการเลือกพื้นที่ จะไมสามารถทํางานกับพื้นที่รอบนอกที่ไมถูกเลือกได จึงตองยกเลิกการเลือก
พื้นที่กอน โดยการคลิกเมนูคําสั่ง Select > Deselect หรือกดคียลัด < Ctrl + D > ดังแสดงในภาพ 

 
 
การสลับดานการเลือกพ้ืนท่ี 

เปนการสลับดานพื้นที่ที่เลือก ใชในกรณีที่ตองการเลือกพื้นที่ที่อยูตรงกันขามกับบริเวณ ที่เลือกไว โดยการ
คลิกเมนูคําสั่ง Select > Inverse หรือกดคียลัด < Shift + Ctrl + I > ดังแสดง ในภาพ 
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การยายการเลือกพ้ืนที่ 

ใชในกรณีที่ตองการยายตําแหนงของพื้นที่ที่เลือก มีข้ันตอนการทํางานดังนี้ 
1. คลิกเคร่ืองมือเลือกพื้นที่ บนกลองเคร่ืองมือ 
2. นําเมาสไปวางภายในบริเวณพื้นที่ที่เลือก (เสนประ) คลิกเมาสคางไวแลวลากยายไปยังตําแหนงใหมที่

ตองการ 
การปรับขนาดการเลือกพ้ืนท่ี 

ใชเพื่อปรับขนาดของภาพ หรือปรับบางสวนของภาพที่เลือกไว มีข้ันตอนการทํางานดังนี้ 
1. คลิกเมนูคําสั่ง Select > Transform Selection จะปรากฏจุดสี่เหลี่ยมลอมรอบเสนประในบริเวณพื้นที่ที่

เลือกไว 
2. นําเมาสไปวางไวที่มุมของจุดสี่เหลี่ยม โดยใหตัวชี้เมาสเปลี่ยนเปนลูกศรคลิกเมาสคางไวแลวลาก เพื่อปรับ

ขนาดพื้นที่ที่เลือกตามตองการ 
3. กดปุม Enter เพื่อตกลง 
 

กลุมเครื่องมือท่ีใชในการตัดภาพ ในโปรแกรม Adobe Photoshop CS6 
 

 
 
การเลือกพ้ืนท่ีรูปทรงพ้ืนฐานดวยเครื่องมือ Marquee 

เปนการเลือกพื้นที่ในลักษณะที่ตองการขอบเขตตายตัว หรือการตัดตอภาพที่ไมซับซอนมากนัก ใหอยูใน
รูปทรงพื้นฐานหรือรูปทรงเรขาคณิต ไดแก สี่เหลี่ยม วงกลม วงรี หรือเสนตรง เคร่ืองมือในกลุมนี้ ไดแก 
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การเลือกพ้ืนท่ีแบบส่ีเหล่ียมดวยเครื่องมือ Rectangular Marquee 
เคร่ืองมือ Rectangular Marquee ใชสําหรับการเลือกพื้นที่รูปทรงสี่เหลี่ยมผืนผาหรือสี่เหลี่ยมจัตุรัส มี

ข้ันตอนการทํางานดังนี ้
1. เปดไฟลภาพที่ตองการ 
2. คลิกเคร่ืองมือ Rectangular Marquee บนกลองเคร่ืองมือ 
3. คลิกเมาสคางไวแลวลาก บริเวณที่ตองการเลือกพื้นที่ 
 

การเลือกพ้ืนท่ีรูปทรงวงกลมดวยเครื่องมือ Elliptical Marquee 
เคร่ืองมือ Elliptical Marquee ใชสําหรับการเลือกพื้นที่รูปทรงวงรีหรือ 

วงกลม มีข้ันตอนการทํางานดังนี้ 
1. เปดไฟลภาพที่ตองการ 
2. คลิกเคร่ืองมือ Elliptical Marquee บนกลองเคร่ืองมือ 
3. คลิกเมาสคางไวแลวลาก บริเวณที่ตองการเลือกพื้นที่ 
การเลือกพื้นที่เสนตรงแนวนอนดวยเคร่ืองมือ Single Row Marquee และ พื้นที่เสนตรงแนวตั้งดวย

เคร่ืองมือ Single Column Marquee ใชในกรณีที่ตองการกําหนดขอบเขตพื้นที่เพียงแค 1 พิกเซล โดยสวนใหญจะ
นําไปใชเพื่อสรางเสนกรอบ หรือเลือกทํางานกับพื้นที่แคบๆ เทานั้น ตัวอยางการเลือกพื้นที่เสนตรงแนวนอนดวย
เคร่ืองมือ Single Row Marquee มีข้ันตอนการทํางานดังนี้ 

1. เปดไฟลภาพที่ตองการ 
2. คลิกเคร่ืองมือ Single Row Marquee บนกลองเคร่ืองมือ 
3. คลิกเมาสคางไวแลวลาก บริเวณที่ตองการเลือกพื้นที่ 
 

การเลือกพ้ืนท่ีรูปทรงอิสระดวยเครื่องมือ Lasso 
เปนการเลือกพื้นที่รูปทรงอิสระ หรือเลือกบริเวณพื้นที่ที่มีความซับซอน เพื่อใหสามารถทํางานกับขอบเขตที่

เฉพาะเจาะจงลงไปได เคร่ืองมือในกลุมนี้ ไดแก 
 

การเลือกพ้ืนท่ีรูปทรงอิสระดวยเครื่องมือ Lasso 
เคร่ืองมือ Lasso ใชสําหรับเลือกพื้นที่รูปทรงอิสระ โดยจะควบคุมการเลือกพื้นที่คอนขางยาก เพราะตอง

ลากเมาสกําหนดขอบเขตเอง จึงตองอาศัยความชํานาญในการใชเมาสบังคับขอบเขตพื้นที่การทํางานที่ตองการ 
ตัวอยางการเลือกพื้นที่รูปทรงอิสระดวยเคร่ืองมือ Lasso เพื่อใชตกแตงสีบริเวณแกมทั้งสองขาง มีข้ันตอนการทํางาน
ดังนี้ 

1. เปดไฟลภาพที่ตองการ 
2. คลิกเคร่ืองมือ Lasso บนกลองเคร่ืองมือ 
3. คลิกปุม Add to Selection บนแถบตัวเลือก เพื่อกําหนดพื้นที่ที่เลือกมากกวา 1 จุด 
4. กําหนดคา Feather: เพื่อใสความฟุงกระจายใหกับขอบภาพที่เลือกไว 
5. คลิกเมาสคางไวแลวลาก บริเวณที่ตองการเลือกพื้นที่ 
 

การเลือกพ้ืนท่ีรูปทรงอิสระดวยเครื่องมือ Polygonal Lasso 
เคร่ืองมือ Polygonal Lasso ใชสําหรับเลือกพื้นที่รูปทรงหลายเหลี่ยม หรือรูปดาว เชน รูปทรงกลอง หรือ

รูปทรงที่เห็นเสนขอบชัดเจน มีข้ันตอนการทํางานดังนี้ 
1. เปดไฟลภาพที่ตองการ 
2. คลิกเคร่ืองมือ Polygonal Lasso บนกลองเคร่ืองมือ 
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3. คลิกเมาสที่จุดเร่ิมตน จากนั้นเลื่อนเมาสไปยังตําแหนงถัดไป คลิกเพื่อกําหนดจุดตอไป จนกระทั่งจุด
สุดทายมาบรรจบกับจุดเร่ิมตน โดยจะปรากฏเสนประบริเวณพื้นที่ที่เลือกไว 
 
การเลือกพ้ืนท่ีรูปทรงอิสระดวยเครื่องมือ Magnetic Lasso 

เคร่ืองมือ Magnetic Lasso ใชสําหรับเลือกพื้นที่ที่มีความแตกตางระหวางเสนขอบกับพื้นหลังอยางชัดเจน 
เคร่ืองมือนี้เปรียบเสมือนแมเหล็ก ทําหนาที่ดูดเสนประของพื้นที่ที่เลือก ใหติด เขากับแนวขอบภาพ โดยเคร่ืองมือจะ
ทําการวิเคราะหหาความแตกตางจากคาสีเอง ในการกําหนดคาเคร่ืองมือบนแถบตัวเลือก 
ตัวอยางการเลือกพื้นที่รูปทรงอิสระดวยเคร่ืองมือ Magnetic Lasso มีข้ันตอนการทํางานดังนี้ 

1. เปดไฟลภาพที่ตองการ 
2. คลิกเคร่ืองมือ Magnetic Lasso บนกลองเคร่ืองมือ 
3. คลิกเมาสที่จุดเร่ิมตน จากนั้นเลื่อนเมาสไปตามเสนขอบภาพบริเวณที่ตองการเลือกพื้นที่ คลิกเพื่อกําหนด

จุดตอไป จนกระทั่งจุดสุดทายมาบรรจบกับจุดเร่ิมตนโดยจะปรากฏจุดแองเคอรรอบพื้นที่ที่เลือกไว 
 
การเลือกพ้ืนท่ีตามคาสีของภาพท่ีถูกเลือก 

การเลือกพ้ืนท่ีตามคาสีดวยเครื่องมือ Magic Wand 
เคร่ืองมือ Magic Wand ใชสําหรับการเลือกพื้นที่ที่มีการไลโทนสีแบบตอเนื่องหรือภาพที่มีโทนสีใกลเคียงกัน 

และมีขอบเขตที่คอนขางชัดเจน มีข้ันตอนการทํางานดังนี้ 
1. เปดไฟลภาพที่ตองการ 
2. คลิกเคร่ืองมือ Magic Wand บนกลองเคร่ืองมือ 
3. คลิกเมาสบริเวณพื้นที่ที่ตองการเลือก จะปรากฏเสนประลอมรอบพื้นที่ที่เลือก กดปุม < Shift > และคลิก

เมาส เมื่อตองการเลือกพื้นที่เพิ่มเติม 
 
การเลือกพ้ืนท่ีตามคาสีดวยเครื่องมือ Quick Selection 
เคร่ืองมือ Quick Selection ใชสําหรับเลือกพื้นที่ไดอยางรวดเร็ว เหมาะกับพื้นที่ ที่มีขอบเขตสีสันคอนขาง

ชัดเจน หรือดูแตกตางกับพื้นหลังพอสมควร กากําหนดคาเคร่ืองมือบนแถบตัวเลือกมีข้ันตอนการทํางานดังนี้ 
1. เปดไฟลภาพที่ตองการ 
2. คลิกเคร่ืองมือ Quick Selection บนกลองเคร่ืองมือ 
3. กําหนดคาเคร่ืองมือบนแถบตัวเลือกตามความตองการ 
4. คลิกเมาสคางไวแลวลาก บริเวณที่ตองการเลือกพื้นที่ 
 

การเลือกพ้ืนท่ีดวยโหมด Quick Mask 
การเลือกพื้นที่ดวยโหมด Quick Mask เปนการเลือกพื้นที่โดยใชสี เพื่อแยกความแตกตางระหวางพื้นที่ที่

เลือก และพื้นที่ที่ไมถูกเลือก การทํางานจะมีลักษณะคลายกับการสรางหนากาก (Mask) เพื่อบังพื้นที่สวนที่ไมตองการ
เลือกเอาไว โดยบริเวณที่เลือกจะมีสีแดง ซ่ึงหมายถึงบริเวณที่หามทําการปรับแตงภาพ หลังจากที่เขาใชงานโหมด 
Quick Mask ตองใชเคร่ืองมือ Brush ในการควบคุมขอบเขตของพื้นที่ที่เลือก และหากตองการกลับเขาสูโหมดการ
ทํางานปกติ ใหคลิกเลือกโหมด Standard มีข้ันตอนการ 
ทํางานดังนี ้

1. เปดไฟลภาพที่ตองการ 
2. คลิกโหมด Quick Mask บนกลองเคร่ืองมือ 
3. คลิกเคร่ืองมือ Brush บนกลองเคร่ืองมือ 
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4. คลิกเมาสคางไวแลวลากระบายขอบเขตพื้นที่ เพื่อบังพื้นที่สวนที่ไมตองการเลือกเอาไว โดยบริเวณที่
ระบายจะมีสีแดงปรากฏคลายกับการสรางหนากาก ซึ่งเปนบริเวณที่ไมสามารถปรับแตงภาพได 

5. คลิกโหมด Standard เพื่อกลับเขาสูโหมดการทํางานปกติ จะปรากฏเสนประรอบบริเวณพื้นที่ที่ไมไดทํา
การระบายขอบเขตเอาไว (พื้นที่ตรงกันขามกับพื้นที่ที่เลือก) 

 
การปรับแตงคาการเลือกพ้ืนท่ีดวยคําส่ัง Refine Edge 

คําสั่ง Refine Edge ใชสําหรับปรับแตงขอบภาพบริเวณพื้นที่ที่เลือกไว โดยสามารถปรับแตงขอบภาพ
ทั่วๆไป และขอบภาพที่มีรายละเอียดที่ซับซอน เชน พื้นที่เสนผมหรือขนสัตว หนาตางในการปรับแตงคาการเลือก
พื้นที่ดวยคําสั่ง Refine Edge 

การปรับแตงคาการเลือกพื้นที่ดวยคําสั่ง Refine Edge ข้ันตอนแรกตองทําการเลือกพื้นที่ใหภาพในแบบ
คราวๆ ไวกอน หลังจากนั้นจึงใชคําสั่ง Refine Edge เพื่อปรับแตงจนไดพื้นที่ที่สมบูรณข้ึน ตัวอยางการปรับแตงคา
การเลือกพื้นที่ดวยคําสั่ง Refine Edge มีข้ันตอนการทํางานดังนี้ 

1. เปดไฟลภาพที่ตองการ 
2. คลิกเลือกพื้นที่ ในที่นี้เลือกใชเคร่ืองมือ Quick Selection 
3. คลิกเมาสคางไวแลวลาก บริเวณที่ตองการเลือกพื้นที่ 
4. คลิกเมนูคําสั่ง Select > Refine Edge บนแถบตัวเลือก 
5. คลิกเลือก View : เพื่อกําหนดรูปแบบการแสดงภาพ ในที่นี้เลือก On Layer เพื่อใหแสดงขอบภาพที่เลือก

เปนแบบโปรงใส 
6. ปรับคา Radius: เพื่อกระจายขอบภาพที่เลือก ไปยังบริเวณที่มีสีใกลเคียงกัน 
7. ปรับคา Smooth: เพื่อลดรอยหยักใหกับขอบภาพที่เลือกใหดูเรียบข้ึน 
8. คลิกปุม OK เพื่อตกลง 
 

การปรับแตงคาการเลือกพ้ืนท่ีดวยคําส่ัง Modify 
คําสั่ง Modify ใชสําหรับปรับแตงคาการเลือกพื้นที่บริเวณขอบภาพที่เลือกไวประกอบดวยคําสั่งตางๆ ไดแก 

 
การกําหนดความหนาขอบภาพท่ีเลือกดวยคําส่ัง Border 

คําสั่ง Border ใชปรับความหนาขอบภาพที่เลือก โดยจะปรากฏเสนคูบริเวณที่เลือกพื้นที่ และพื้นที่ภายใน
เสนคูสามารถเติมสีหรือคัดลอกไปใชในการตกแตงสวนอ่ืนๆ มีข้ันตอนการทํางานดังนี้ 

1. เปดไฟลภาพที่ตองการ 
2. กําหนดบริเวณที่ตองการเลือกพื้นที่ โดยใชเคร่ืองมือ Quick Selection 
3. คลิกเมนูคําสั่ง Select > Modify > Border 
4. กําหนดคา Width: ใน Border Selection เพื่อกําหนดความหนาใหขอบภาพ ที่เลือกพื้นที่ไว ในที่นี้เลือก

เปน 10 pixels 
5. คลิกปุม OK เพื่อตกลง 
 

การกําหนดความโคงมนขอบภาพท่ีเลือกดวยคําส่ัง Smooth  
คําสั่ง Smooth ใชปรับขอบภาพที่เลือก บริเวณที่เปนเหลี่ยมมุมใหโคงมน หรือบริเวณที่เปนรอยหยักใหดู

นุมนวลข้ึน มีข้ันตอนการทํางานดังนี้ 
1. เปดไฟลภาพที่ตองการ 
2. กําหนดบริเวณที่ตองการเลือกพื้นที่ ในที่นี้เลือกบริเวณดอกไม โดยใชเคร่ืองมือ Quick Selection บน

กลองเคร่ืองมือ 
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3. คลิกเมนูคําสั่ง Select > Modify > Smooth 
4. กําหนดคา Sample Radius: ใน Smooth Selection เพื่อกําหนดความโคงมนขอบภาพที่เลือกไว ในที่นี้

เลือกเปน 7 pixels 
5. คลิกปุม OK เพื่อตกลง 
 

การขยายพ้ืนท่ีของภาพท่ีเลือกดวยคําส่ัง Expand 
คําสั่ง Expand ใชสําหรับขยายพื้นที่ของภาพที่ไดเลือกไว ตามจํานวนพิกเซลที่กําหนด มีข้ันตอนการทํางาน

ดังนี้ 
1. เปดไฟลภาพที่ตองการ 
2. กําหนดบริเวณที่ตองการเลือกพื้นที่ โดยใชเคร่ืองมือ Quick Selection 
3. คลิกเมนูคําสั่ง Select > Modify > Expand 
4. กําหนดคา Expand By: ใน Expand Selection เพื่อขยายขอบภาพที่เลือก 
5. คลิกปุม OK เพื่อตกลง 
 

การลดพ้ืนท่ีขอบภาพท่ีเลือกดวยคําส่ัง Contract 
คําสั่ง Contract ใชสําหรับลดพื้นที่ขอบภาพที่เลือก ชวยแกปญหาขอบสีของพื้นหลังที่ติดมา มีข้ันตอนการ

ทํางานดังนี ้
1. เปดไฟลภาพที่ตองการ 
2. กําหนดบริเวณที่ตองการเลือกพื้นที่ โดยใชเคร่ืองมือ Quick Selection 
3. คลิกเมนูคําสั่ง Select > Modify > Contract 
4. กําหนดคา Contract By: ใน Contract Selection เพื่อลดพื้นที่ขอบภาพที่เลือกไว 
5. คลิกปุม OK เพื่อตกลง 
 

การเพ่ิมความฟุงกระจายขอบภาพท่ีเลือกดวยคําสั่ง Feather 
คําสั่ง Feather ใชปรับเพิ่มความฟุงกระจายขอบภาพที่เลือก เพื่อความกลมกลืนระหวางสวนที่เลือกพื้นที่กับ

สวนที่ไมไดเลือกพื้นที่ มีข้ันตอนการทํางานดังนี้ 
1. เปดไฟลภาพที่ตองการ 
2. กําหนดบริเวณที่ตองการเลือกพื้นที่ โดยใชเคร่ืองมือ Quick Selection 
3. คลิกเมนูคําสั่ง Select > Modify > Feather หรือกดคียลัด< Shift + F6 > 
4. กําหนดคา Feather Radius: ใน Feather Selection เพื่อเพิ่มความฟุงกระจายใหกับขอบภาพที่เลือกไว 
5. คลิกปุม OK เพื่อตกลง 

 

การปรับรูปทรงใหกับภาพ 
การปรับรูปทรงใหกับภาพไมวาจะเปนการปรับขนาดภาพ การหมุนภาพ การบิดภาพ การปรับทิศทางภาพ 

การเอียงภาพ หรือการยืดภาพ ซึ่งเปนการปรับเปลี่ยน เพื่อใหไดรูปทรงตามที่ตองการ หรือตองการใหรูปทรง
เปลี่ยนแปลงไปจากเดิม ดังนี้ 
 

การหมุนภาพดวยคําส่ัง Image Rotation 
โดยปกติภาพทั่วไปมักแสดงเปนแนวนอน หากตองการปรับเปลี่ยนทิศทางการหมุนของภาพไปยังทิศทางใหม 

ทําไดโดยคลิกเมนูคําสั่ง Image > Image Rotation และเลือกคําสั่งที่ตองการ ซึ่งประกอบดวย 6 คําสั่ง คือ 
- คําสั่ง 180º     - คําสั่ง 90º CW 
- คําสั่ง 90º CCW     - คําสั่ง Arbitrary 
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- คําสั่ง Flip Canvas Horizontal   - คําสั่ง Flip Canvas Vertical 

 
 
การปรับรูปทรงใหกับภาพดวยคําส่ัง Transform 

เปนการปรับรูปทรงใหภาพตามคําสั่งที่โปรแกรมกําหนดไว เชน การหมุนภาพการเอียงภาพ หรือการบิดภาพ 
เปนตน ทําไดโดยคลิกเมนูคําสั่ง Edit > Transform และเลือกคําสั่งที่ตองการ ปรับรูปทรง ซึ่งประกอบดวย 6 คําสั่ง 
คือ 

- คําสั่ง Scale   - คําสั่ง Rotate 
- คําสั่ง Skew   - คําสั่ง Distort 
- คําสั่ง Perspective - คําสั่ง Wrap 

 

การปรับรูปทรงแบบอิสระใหกับภาพดวยคําส่ัง Puppet Warp 
เปนคําสั่งที่มีคุณสมบัติใกลเคียงกับคําสั่ง Free Transform แตสามารถดัดรูปทรงใหกับภาพไดอิสระกวา มี

ข้ันตอนการทํางานดังนี ้
1. เปดไฟลภาพที่ตองการ 
2. ดับเบิลคลิกเลเยอรภาพที่ตองการปรับรูปทรงในพาเนล Layers และกดปุมEnter เพื่อตกลง เพื่อทําการ

ปลดล็อคภาพ (หากเลเยอรภาพที่ทําการปรับแตง มีภาพกุญแจปรากฏอยู จะไมสามารถปรับแตงภาพได) 
3. คลิกเมนูคําสั่ง Edit > Puppet Warp 
4. คลิกเมาสบริเวณที่ตองการปรับรูปทรง สรางจุดยึด (Pin) เพื่อล็อคภาพที่เลือกไมใหเคลื่อนที่ 
5. คลิกเมาสคางไวบริเวณจุดยึดที่สรางข้ึนแลวลาก เพื่อดัดรูปทรงใหโคงงอ 
6. กดปุม Enter เพื่อตกลง 


